WPMU-Dixi set home page to static

I trying to set the WPMU-Dixi theme to have a static home page. How would I set the default home page to contain static text and not blog updates. I followed the video series. Yet, I'm using 3.01 and it looks different from what the video series was recorded. Thank you for any leads on answer this question.

  • Mason

    Hiya!

    How would I set the default home page to contain static text and not blog updates.

    Should be able to go to: Settings>Reading: and change "Front Page Displays:" to Static and select one of your pages created in WordPress.

    I'm using 3.01 and it looks different from what the video series was recorded.

    The videos series was put together when 2.7 was released. Yes. There are some differences. The Static page settings should be exactly the same though.

    Hope this helps! Let us know if you have any further trouble! :smiley:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.