WPMU, I recently converted my http wordpress sites

Hello WPMU,

I recently converted my http wordpress sites to https. After that, I have been unable to conduct vulnerability scans with OWASP which I once could. I just wish to know if the conversion caused this issue because there are other factors which are not in my control. Example: I do not have control of the domain and network/firewall configurations. I am only able to use the domains. Any inputs on this would be greatly appreciated.