WPMU Not showing up in dashboard

Hi There,

The WPMU is not showing up in my dashboard after installing and activating. Has this problem happened before? How can I get it to work?

I am an admin on my site.

(moderator note: edited out details to prevent public viewing of them, as tickets are publicly available)

  • Michael Bissett

    Hey Aaron, Michael here! :slight_smile:

    The admin account you have, is that the one that was used to install the plugin in the first place? If not, then could you log in with the account that was used to install the plugin, and allow him access? I've got a screenshot here that shows where this needs to be done:

    If this account is the one that installed the plugin, though, then could you try disabling the plugins you have on your site (including our Dashboard plugin), and then only re-enable our Dashboard plugin?

    If after all that, this still isn't working, then could you please send in the following via our secure contact form:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    https://premium.wpmudev.org/contact/

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.