WPMU Plugin Installation Issue

When attempting to install either of your WPMU plugins from the dashboard I get a red bar with the word Message in the middle. The bar appears but there's no actual message or error displayed. Instead I'm simply not able to install the selected plugin. I've removed and re-activated the latest version 4.0.7 of the plugin only to receive the same error in both Chrome & Firefox. All I can do at this point is a manual download and install of the plugins.

Any responses appreciated

    Kasia Swiderska

    Hello nusolutions,

    Could you enable debug in WordPress and then try again to install any plugin? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WPMUDEV_API_DEBUG', true );
    define( 'WPMUDEV_API_DEBUG_ALL', true );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see contents of the debug.log file - so please paste it to the text file and attach to post.

    This should show us more about nature of this errors.

    kind regards,
    Kasia