WPMU Plugins fail to install on GoDaddy

A site/plugins need to be updated. I said I could help; wanted to upload snapshot pro. Tried to install the zip, and that didn’t work. Then I tried to install the dashboard first, and that didn’t work. http://screencast.com/t/Lnm4doILLPV My guess is permissions, but I’m not too familiar with GoDaddy’s proprietary file system so I thought I would ask.

  • jasonewillis
    • Design Lord, Child of Thor

    Here’s an odd question, and might be better suited for WordPress.org support. But here’s what’s happening: this is site that I’m trying to help and when they post the posts don’t actually post live. So what’s kind of odd is I have to restructure the URL input a ‘-2’ at the end to change the url. This works but doesn’t offer a long-term solution. I just wonder why it’s happening, I guess I just don’t know if there’s a duplicate somewhere with the same URL … but that seems odd because it’s happened two days in row. Any thoughts would be helpful but I don’t mind going to WordPress.org if that’s what a better place for it Thank you.

  • Vinod Dalvi
    • WP Unicorn

    Hi @jasonewillis,

    Do you mean if you create & publish the post then it doesn’t get displayed in the front end until you restructure the URL input a ‘-2’ at the end to change the url?

    Is it happening with all posts or any particular post and not with pages?

    Would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking “Grant Access” button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Regards,

    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.