WPMU Plugins won't update

Hey guys – I’m getting a gateway timeout when I attempt to update WPMU plugins on this site only. The site is on an environment that has always worked fine so I’m a bit stumped why this is happening. Only the WPMU plugins are experiencing this error.

Let me know any other info you need to help track this down.

  • Sajid
    • DEV MAN’s Sidekick

    Hello Jeff,

    Hope you are doing well :slight_smile:

    Some plugins requires more time and memory to work properly. Please try to increase maximum execution time and memory limit by one of method explained in this blog post and then check again.

    If its still not working then please enable support staff access so I could take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and have a fantastic day :slight_smile:

    Best Regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.