WPMUDEV and WP 3.0

Hi guys,
When WP 3.0 is released will it take away the divide between an MU install and a single install in terms of plugin compatibility?

There are loads of amazing plugins on this site I can't use on a single install. Will they be compatible when 3.0 is available?
Thanks
Ross :slight_smile: