wpmudev api key not working for anti-splog

I keep getting a message that anti-splog is not fully enabled after i add my wpmudev api key