wpmudev broke my site

The Widget Blogs plugin is only compatible with WordPress Multisite.

This is the only thing that comes up on my site. I can't access admin panel. I didn't even install the widget blogs plugin.
It might be hard to get into site cause I have it in maintenance mode.

I can't believe this is happening. I have been working for months on this site. Please help immediately
Thanks
Pat Merlihan