WPMUDEV Dashboard won't register

Hi guys

I have tried many many times to activate / log into my dashboard on this site.
I keep getting the same error message.

Host has assured me there are no blockers their end.

Second site this has happened with, eventgallery.com.au was the same.
The solution there was when my host logged in from his end and popped in the credentials, and somehow it worked. He was in phillipines, I am in South Africa.

I need help with this, frustrating that I cannot get any further
Could I provide credentials to support and ask someone to log in and have a look see please?

I am hitting a brick wall here :slight_frown:

  • Sajid
    • DEV MAN’s Sidekick

    Hi Michelle,

    Hope you are doing good today :slight_smile:

    I can see you are still using the old version of dashboard plugin. Since then there has been some API changes.

    To solve this issue here are the steps to follow:

    1. Delete the existing plugin of WPMU DEV Dashboard plugin.

    2. Download the latest version of WPMU DEV Dashboard plugin from project page.

    3. Now, install this plugin and then try again.

    Hope that helps! Feel free to post a reply if you need further assistance.

    Cheers, Sajid

  • Michelle
    • Flash Drive

    Hi Nastia

    Thank you for your reply, and apologies I am getting really frustrated.

    Of course I have already asked this and of course they have said there is no issue from their end.

    Second installation I have had this problem with.

    Is it because I am in South Africa?

    When the host of my other site (eventgallery.com.au) logged into WP from the Philipines they were able to complete installation using my WPMUDEV credentials. This fixed it.

    I've asked a couple of times - can someone from you end please log in to my WP for the new site and see if they can enter the credentials and perhaps it works?

    I am due to renew my sub to WPMUDEV but at this rate I can't see the use.

    Thanks
    Michelle

  • Sajid
    • DEV MAN’s Sidekick

    Hi Michelle,

    Hope you are doing good today :slight_smile:

    I am sorry to hear you are still getting this issue and I can understand the frustration. However we have just released another version of WPMU DEV plugin that is more stable then ever.

    Please update to WPMU DEV Version 4.0.7 and give it a try. Let me know how it goes! If you still issue then I will escalate to developer to take a closer look.

    Look forward towards your response Michelle :slight_smile:

    Best Regards,
    Sajid J

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.