WPMUdev: HHS, Google+ plugin not installing

Hi there --

I'm new to WPMUdev.

Just installed the WPMUdev Dashboard and a number of plug-ins on a DEVELOPMENT URL.

The Google+ plug-in is erroring out on installation. It seems it's installed but isn't activating as the others did. An orange bar comes up with "message" but I'm not seeing any message.

I've added it on other sites today with no issue so I have no clue what to do now.

Thanks,
~Laurel

  • Adam Czajczyk

    Hello Laurel,

    I hope you're well today and thank you for your question!

    I've visited your HHS site and the plugin in fact is installed there. I can however confirm that it doesn't activate reporting an error. I'm not sure yet however whether that error is caused by some configuration specific to your setup or some files got corrupted during installation.

    That said, I'd suggest starting with manual re-installation of the plugin. To do this, please follow these steps:

    1. Go to your dashboard's "Plugins -> All plugins" page
    2. Find "Google+ Plugin" on the list and remove it using "Delete" option
    3. Go to this page (make sure that you're logged in into your WPMU DEV account):

    https://premium.wpmudev.org/project/google-1/

    4. Download plugin using gray "Download Plugin 1.4.3" link
    6. Access your server via FTP
    7. Go to "/wp-content/plugins" folder
    8. If there's a "wpmu-dev-plusone" folder inside, delete it
    9. Extract downloaded .zip file to your local drive
    10. Upload "wpmu-dev-plusone" folder from your local drive (from extracted .zip archive) to the "/wp-content/plugins/" folder on your server
    11. Go back to your dashboard's "Plugins -> All plugins" page and try enabling "Google+ Plugin"

    Let me know please if it helped!
    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.