wpmudev plugins incompatibilities?

Are there still incompatibilities between any wpmudev plugins? At the moment I would like to use the market press, classified, events, membership, and directory on a MS buddyPress install.