Wpmudev-seo Plugin Problem Solver

If you dont see the xml sitemap, add /wp-content/uploads/sitemap.xml to the end of your url, as in http://www.mydomain.com/wp-content/uploads/sitemap.xml -- if the sitemap gives you an error it exists. Then go to Permalinks, and change from the defsault to one of the other options and voila your sitemap works fine!