wptesting.org Site down

Thanks for the notice that our site, wptesting.org is down. We think we need to restart Apache, but if you can offer some insight, that would be greatly appreciated.

Kevin

  • Nastia
    • Support Rock Star

    Hello Kevin ,

    I am sorry to hear that you have this issue. On your site, I see the following error:
    Failed to load resource: the server responded with a status of 404 (Not Found)

    Please try to renaming the .htaccess file to .htaccess-deactivate. If it will not work, then it is definitely a server issue and not related to a WordPress installation.

    You can also try to restart the httpd service and you will need to double check the IP address that was set for the domain to make sure it is the correct IP.

    I hope this will help!

    Kind regards,
    Nastia

  • Kevin
    • Site Builder, Child of Zeus

    We think the issue is related to mandatory secure certs. We have mandatory enabled for admin and sites via WPMUDEV Domain Mapping. How do we disable that? Keep in mind we cannot login, so your instructions will be file or command line based. Thanks.

  • Sajid
    • DEV MAN’s Sidekick

    Hello Kevin,
    Hope you are doing good today :slight_smile:

    If I am correct then you mean force SSL for admin and frontend of your website setting of Domain Mapping plugin is causing this issue.

    In this case, you can deactivate the Domain Mapping plugin via FTP. Go to ../wp-content/plugins folder and move domain-mapping folder/directory outside of plugins folder.

    This will disable the plugin until you drop the folder back in plugins folder.

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.