wrong folder permissions

Hi,
I opened my website for support, but received no reaction.
Each time I try to install upfront builder or a theme, I get "wrong folder permissions"
I checked the permissions. All indicate 755.
Is there a way to upload via FTP?
My demo licence will reach the final data, so it is rather urgent!!!
With kind regards,
Wim

  • Rupok

    Hi Wim,

    So sorry for the inconvenience you are having. Thanks for granting Support Access. I logged in with Support Access but found that you have already logged out from your WPMU DEV Dashboard panel. Can you please login in your WPMU DEV section on your site so I can try to download that plugin and themes on your site and try to find out what is stopping it?

    On your account, I've got this from our system log:

    User auto-installed version 1.3 of the project 'Spirit' via the WPMU DEV Dashboard plugin: 2017-01-22 5:25:17pm
    
    User auto-installed version 1.7 of the project 'Upfront' via the WPMU DEV Dashboard plugin: 2017-01-22 5:23:58pm
    
    User auto-installed version 1.1.6 of the project 'Upfront Builder' via the WPMU DEV Dashboard plugin: 2017-01-22 5:18:25pm:

    So can you please tell us if the issue is resolved already? If not, can you please turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply.

    Please let us know these details. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • webmanager

    content of debug log
    [25-Jan-2017 20:28:06 UTC] WPMU DEV Upgrader error: INS.04 - Maybe wrong folder permissions.
    [25-Jan-2017 20:28:09 UTC] WPMU DEV Upgrader error: INS.04 - Maybe wrong folder permissions.
    [25-Jan-2017 20:28:23 UTC] WPMU DEV Upgrader error: INS.04 - Maybe wrong folder permissions.
    [25-Jan-2017 20:28:26 UTC] WPMU DEV Upgrader error: INS.04 - Maybe wrong folder permissions.
    [25-Jan-2017 20:28:57 UTC] WPMU DEV Upgrader error: INS.04 - Maybe wrong folder permissions.

  • Denitsa

    Hey there webmanager,
    I hope you don't mind me chiming in here.

    Could you perhaps try the following steps:

    1. Disable the WPMU DEV Dashboard via Plugins -> All plugins page
    2. Access your site via FTP
    3. You should have the latest release of the WPMU DEV Dashboard plugin in a .zip archive (downloaded from https://premium.wpmudev.org/project/wpmu-dev-dashboard/ ). So go ahead and extract that archive to your local storage
    4. Go to the /wp-config/plugins folder on your server
    5. Delete the wpmudev-updates folder
    6. Upload the wpmudev-updates folder from the archive you extracted on your local machine to the /wp-content/plugins folder on your server
    7. Enable WPMU DEV Dashboard plugin in your dashboard again
    8. Please make sure your permissions are still set to 755.

    If the issue stays after trying all these, please let us know. We will be glad to investigate further.

    Cheers,
    Denitsa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.