Wrong product in the cart

Here a new mistake in marketpress.

On a mobile I add a product to the cart the if I view cart the price is not correct and at checkout it shows another product.

Please see Screenshots!

It's normal to have so many errors with an ecommerce?

:slight_frown:((((((((

  • Rupok
    • Support Ninja

    Hi Paddy,

    So sorry for the inconvenience you are having. This is really weird and should not happen. I tried to regenerate this on my test site, but I could not. So I think, this is your site specific issue.

    Then I tried to regenerate the issue on your site and I could regenerate it there. However, I could regenerate the same issue on your site from desktop too. The problem is, whenever I add a product in the cart, the mini cart shows that there is only one product in the cart. But when I view the cart, 5 products are there. More weirdly, I can’t remove any of those five products shown in the cart.

    This is really weird and should not happen. Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Can you also try changing the currently active theme to any default WordPress theme and check if the issue is still there?

    Please let us know the result. If you don’t find any theme or plugin conflict, we will be glad to investigate further. I’m looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!

    Rupok

  • Nithin
    • Support Wizard

    Hi Paddy,

    Hope you are doing good today. :slight_smile:

    I checked your website through mobile, and I wasn't able to replicate the same. The product added were showing the same in the cart with the correct price, did try with multiple products, and I wasn't able to replicate. Please check the screenshot:

    Is the issue related to a specific subsite, or product? If yes, please do mention these, and enable support access, so that we could give a closer look at it.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.