WSOD when activating plug-ins

Hi, I seem to be getting the white screen of death with a number of your plug ins when I try to activate them. Update Notifications, Google Map, WP Q&A .. Of the several I've tried, most have this problem. This is a fresh install of WP, with default theme loaded. MarketPress is activated and Framemarket is the parent theme. Any suggestions?

  • Mark
    • The Incredible Code Injector

    Hi David, thanks for the welcome! OK, so I looked in the error logs via cPanel. I'm on a shared hosting acct and I saw nothing for my IP address. I've looked at other WSOD FAQs online and have not been able to isolate the problem. I've increased the memory allotment and I've checked the functions.php and config.php files for empty line spaces. None. I'm currently uploading plugins via the WP admin and not via FTP. But they upload quick so it doesn't seem like missing files would be the issue. It's just when I activate them it all goes to hell. I also tried WP Touch and that failed as well. However, some plugins of yours do activate well so I'm very confused. I'm used to Joomla, not WP, so I don't have much experience with this issue. Any other ideas?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.