YNFA.NET Hi, I want Pop up to action on the homepage only



I want Pop up to action on the homepage only and only when the viewer is not logged in. As far as i can see i have set the settings correctly but the pop up is not working. could you take a look at it for me?

My goal is to have just an image as close to full screen as possible pop up and then not show again till the next time the viewer navigates to http://ynfa.net.

I am thinking there is a clash with W3 Total Cache yet again. I have no choice but to use the W3 plugin so removing it is not an option.

I have allowed access to the back of the site.

Many thanks

  • Michael Bissett

    Hey @Studio3creative, hope you're doing well today! :slight_smile:

    About the only thing I can really suggest at this point would be to exclude the home page from caching, you've got quite a bit of caching taking place on your site presently.

    I tried going through the various loading methods for Pop Up while I was inside your site (clearing the cache each time), but that didn't help unfortunately.

    For the sake of being persistent though, you may wish to try disabling W3 Total Cache temporarily, just to verify whether it is indeed causing the problem.

    If that does get the popup to show, I would then try going through the settings for W3 Total Cache, disabling everything, and then re-enabling the caching (one feature at a time) to see what exactly is causing Pop Up Pro to not work properly.

    Let me know if I can be of further assistance here please! :slight_smile:

    Kind Regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.