You do not have sufficient permissions to access this page

I just logged in to the admin I was going to install easy blogging beta to try out and before I can do anything I hit the Network Admin link top right and I get into it but if I click on anything else I get this notice
You do not have sufficient permissions to access this page
then I back up a page and get this notice

You attempted to access the "Bloginsphere Blog Network" dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the "Bloginsphere Blog Network" dashboard, please contact your network administrator.

If you reached this screen by accident and meant to visit one of your own sites, here are some shortcuts to help you find your way.

N2RGA's Blog Visit Dashboard | View Site
Bloginsphere Help and Support Site Visit Dashboard | View Site
Mitchs Place Visit Dashboard | View Site

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Are you sure you're logged in as a Super admin and not just a site admin of those sites?

    What browser are you using? Try a different one - possibly a browser cache issue. Also, you may want to disable all plugins (change the name of the plugins directory in wp-content is one way).

    What was the last thing done on the site before this happened? A WordPress upgrade by any chance?

    Let us know. Thanks!

  • HamRadioDude
    • HummingBird

    Wow that was weird!
    I tried with IE9 and all was ok.
    Went in with FF5 and same thing I did clear cache and cookies before and it didn't help.
    I did it again this time and it was back to normal.
    the last thing I did was install the updates from Dev bar at top.
    all is well now Thanks for the fast help

  • HamRadioDude
    • HummingBird

    Yes WP Super Cache i will disable it now.
    I have been using IE since I wrote ithis and not a problem with IE
    I don't have issues with FF with any other cookie Software phpBB, phpLD or Other forums

    Another Thing I noticed that I had a reminder When I tried to log in with FF again it doesn't log out when you close the Browser like it used to do it say. It now says
    admin and
    log out
    on the meta menu until I clear cookies. I'm going to shut off wp Super cache now

  • Mason
    • DEV MAN’s Sidekick

    Ok, I'd also say that some caching plugins are pretty nasty about leaving elements behind on the install. You may want to manually verify that everything is removed (often a db.php file in the wp-content folder) to make sure that it's not still having an impact on your site.

    Let us know!

  • HamRadioDude
    • HummingBird

    I have been checking with two other computers and it does not happen with them.
    What did was completely uninstalled Fire Fox when it asked me to delete the user info I said yes to delete it.
    I reinstalled Firefox with a new download and reinstalled all the extensions. I have been logging in (x)ing out FF and logging in and logging out and have not had a problem with it so I guess something was flaky with my install of Firefox.. i do notice the load time for all sites are a lot faster.
    so it is once again resoled :>

  • HamRadioDude
    • HummingBird

    I have been doing a lot of testing with the AVH First Defense Against Spam emails clicking the links and the View suspected splog queue links from new blog email switching off IE 9 and FF 5 as Default Browsers and while it doesn't do it every time FF does have this problem above and IE never does.
    So its a FF problem you are correct. Now the question is how fix it. I'm off to Fire Foxes Support Site.

  • HamRadioDude
    • HummingBird

    I just saw your e-mail that you replied and I have not logged in today to check, I did yesterday and figured, yep I should play around login in and out and see what happens BAMM first login no link just typed in the url logged in under the new supper user account clicked to the update line / link on top and Bamm same message You do not have sufficient permissions to access this page

  • HamRadioDude
    • HummingBird

    Whats bothering me doesn't happen in ie 9
    I have the following installed

    Add Existing Users
    Add New Users
    Admin Footer Text
    Admin Help Content
    Admin Message
    Admin Panel Tips
    Ad Sharing
    Advanced Theme Switcher
    Ad widget
    Affiliate
    Akismet
    All in one Favicon
    Anti-Splog
    Automessage
    Avatars (BBPress)- (Not active I don't have bbpress installed)
    Avatars For Multisite
    AVH First Defense Against Spam
    Awesome Flickr Gallery
    Bad Behavior
    Blogger Importer
    Blogs Directory
    Blogs Widget
    Categories to Tags Converter Importer
    CommentLuv
    Contact Form 7
    Content Monitor
    Dashboard Luvvers Widget
    Easy Blogging
    Easy Blogging Tooltips
    Exclude Pages from Navigation
    Global Footer Content
    Google Analytics
    Highslide for Wordpress *reloaded*
    Invite
    Jetpack by WordPress.com
    LiveJournal Importer
    Lock Posts
    Login Image
    Login Redirect
    Logout Redirect
    Maintenance Mode
    MarketPress
    Mass Email Sender
    Membership Premium
    Messaging
    Moderation
    Movable Type and TypePad Importer
    MU Support System
    Network Switch Button
    New Blog Templates
    NextGEN Gallery
    OPML Importer
    Password Protect Selected Content
    Post Indexer
    Post Voting
    Q&A - WordPress Questions and Answers Plugin
    Really Simple CAPTCHA
    Rebranded Meta Widget
    Remove WP Dashboard Widgets
    Reports
    RSS Importer
    Scheduled Content
    Select Language At Signup
    Set Blog Description on Blog Creation
    Set Password on WordPress Multisite Blog Creation
    ShareThis
    Signup TOS
    Simple Sitemaps For Multisite
    Site Wide Text Change
    Subscribe by Email
    SweetCaptcha
    TinyMCE Advanced
    Ultimate Facebook
    Viper's Video Quicktags
    Webmaster Tools Verification
    Web Ninja Auto Tagging System
    Wiki
    WordPress.com Custom CSS
    WordPress Chat
    WordPress Importer
    WPMU DEV Maps
    WPMU DEV Update Notifications
    WP Super Cache
    WPtouch
    Yet Another Related Posts Plugin

  • Mason
    • DEV MAN’s Sidekick

    Whew. That's quite the list.

    Would it be possible to deactivate them all and see if the issue continues? If it doesn't it means you have a rogue plugin somewhere. Time intensive to find... but might be worth it.

    You can use this technique to quickly deactivate/reactivate your plugins:
    http://perishablepress.com/press/2008/02/18/quickly-disable-or-enable-all-wordpress-plugins-via-the-database/

    Very big time-saver :slight_smile:

  • Jonathan
    • The Incredible Code Injector

    @n2rga,

    That is one of the longest lists of active plugins I have ever seen - lol - WOW!

    I think masonjames might be right. - if it were anything but a browser issue (happens only in firefox) I would say it was a few other things. But I'm sure that number of plugins, increases the odds of things going wrong. I am just surprised nothing else is at fault -

    You are your own plugin compatibility list checker -
    MAN A: "Does plugin x work with y"
    MAN B: "I don't know - ask n2rga"

    lol

    You're looking for plugins that
    1) manipulate / change / add to / enlarge the wp-admin area
    2) And it probably won't be one plugin by itself - it might very well be a combination of 2 plugins conflicting off of each other.

    You've got a lot of code running rampant - lol

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Yeap. Unfortunately, with something like this, the best way to troubleshoot is to strip things down to the simplest possible configuration - just plan ole WordPress Multisite - and see if the problem still exists.

    From there, you can easily make an educated decision on where to go next. The tutorial I link to above allows you to easily deactivate/activate the plugins you currently have activated. It might be worth a look.

    And, while it's tempting to throw the entire kitchen sink on your site for your users, each new plugin adds another level of complication and stress on the install.

    At the end of the day, you may find the issue still exists - even with no plugins active. Then we know we should go a different direction - maybe re-install WordPress core files, maybe just never use firefox again :stuck_out_tongue:

    Hope we do get to the bottom of this though!

  • gina
    • The Bug Hunter

    i started having the same issue last nite with FF. i use chrome primarily but i like to test all browsers and i got the same message testing login with a sub user.

    wow i thought i was bad with 25 plugins. haha. i don't feel so bad now. :slight_smile: i tried narrowing it down but i need each one. *sigh* oh well! :slight_smile: maybe we should start a plugin support group? "hi my name is gina and i am a plugin addict!"

    just wanted to let you know you are not alone with the FF issue.

    gina :slight_smile:

  • HamRadioDude
    • HummingBird

    maybe we should start a plugin support group? "hi my name is gina and i am a plugin addict!"

    HAHAHAHA I started laughing out loud my daughter gave me a strange look like we have to bring daddy to the funny farm now. hmmmmmm.

    If you can post your list of plugins so I can narrow it down or maybe its a firefox problem not a plug in causing ff to do it hmmm my head hurts :>
    if you don't want to post it send it to me by email to admin (at) bloginsphere.com

  • gina
    • The Bug Hunter

    hehe.. i know we can't be the only addicts out there.. :slight_smile:

    i think it is a firefox issue.. as i am not having the problem now.. and i have not changed my plugins.. weird.

    but.. just to let you know from your list of plugins (i will not be tempted! ha) these are the ones i also have installed:

    Yet Another Related Posts Plugin
    WPMU DEV Update Notifications
    Site Wide Text Change
    ShareThis
    Signup TOS
    Remove WP Dashboard Widgets
    Post Indexer
    Post Voting
    Network Switch Button <--- (what were they thinking removing this with the last update?!)
    New Blog Templates
    MarketPress
    Global Footer Content
    Admin Footer Text

    gina

  • James Farmer
    • CEO (of WPMU DEV, honest)

    Hi n2rga,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Cheers, James

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.