You do not have sufficient permissions to access this page.

I have recently and foolishly tried to update my plugins on a multisite environment and now I am getting “You do not have sufficient permissions to access this page.” I cannot log into any backend and need help fixing this. Any thoughts?