You have used your space quota. Please delete files before uploading.

I keep getting this anytime I try to upload a plugin -- I do not understand -- where this can be coming from but it is getting old --

I just increased my site upload storage in sites edit to 15000MB which has to be way bigger than needed -- I just increased pro-sites to 75 GB from 40GB and I am still getting this error

Does anyone know so I can work????

  • Michael Bissett

    Hey @mindset, hope you're doing well today! :slight_smile:

    This might sound like a silly question (good to get those out of the way though), but have you run out of space for your hosting package?

    If not, then inside your Network Dashboard, if you could go to:

    Sites -> All Sites

    You'll see a site that has "/" (without quotes) as the path. That's your main site.

    If you hover over that, you'll want to click on "Edit", and then click on the "Settings" tab on the page that comes up. Scroll down the settings page until you see the "Site Upload Space Quota" option. Enter a high value in there, and see if that gets things going here.

    Let me know if this helps please! :slight_smile:

    Kind Regards,
    Michael

  • mindset

    Michael,

    First, I do not have a / in my sites - i have the name of my main site -- but I have never had a "/" under sites -- and I have already made that change --
    it was set to 10000MB and I updated that from 5000MB last time I tried to upload a plugin =
    so I increased it to 15000MB and it still occurred -- and then I changed y prosites fromo 40GB to 80GB -- and I was still having the issue --
    so I went back to the original spot and changed it to 20000MB and the plugin uploaded
    why I need 10000MB increase upload a plugin of 110KB -- I can not fathom - but that is what I had to do

  • Michael Bissett

    Hey @mindset, glad to hear that you were able to get this working! :slight_smile:

    Just to clarify this point:

    First, I do not have a / in my sites - i have the name of my main site -- but I have never had a "/" under sites

    If you were running a subdirectory Multisite, the address for the main site would show up as "/" (without quotes). Since you saw the name of your main site though, it sounds like you're running a subdomain Multisite.

    Anyway, glad to hear you got this fixed. Take care, hope you have a great weekend! :slight_smile:

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.