You should use the plugin version as the app version

You should use the plugin version as the app version. That way we know which one we're on. Small change big difference for some. :slight_smile: