You use old version

You use old version of /home/softtech/public_html/ecanuks.com/wp-content/sunrise.php file. Please, replace that file with new version which is located by following path: /home/softtech/public_html/ecanuks.com/wp-content/plugins/domain-mapping/sunrise.php.

this is the error i am getting - please help