You use old version of sunrise

When I go to the settings for domain mapping, it says I use an old version of sunrise.php. I have copied the file, just like it mentions to do. I have uninstalled, deleted that file, then reinstalled the plugin, only to get the same error code.