You use old version of ... sunrise.php

You use old version of .../wp-content/sunrise.php file. Please, replace that file with new version which is located by following path: .../wp-content/plugins/domain-mapping/sunrise.php.

I replaced the actual path in the above message with "...". I downloaded the file via FTP and re-uploaded into the correct location.

"define('SUNRISE', 'on');" is placed just below "define('DB_COLLATE', '');"

I searched this in the support section, tried a couple of things that seemed applicable, still getting error.