"Your Account" Dashboard does not work, for users.

Clicking “Your Account” in dashboard takes me to a white screen (php error usually).

http://sub.domain.com/wp-admin/admin.php?bid=5

Installation process:

1st install was from the new wpmudev dashboard.

2nd time was downloading and ftping in to rewrite files from my manual download.

  • Tallon
    • Flash Drive

    I loged in as a regular user for a test blog and I am getting a bunch of

    This webpage has a redirect loop

    The webpage at http://asd.epic20.com/wp-admin/?bid=6 has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    Here are some suggestions:

    Reload this webpage later.

    Learn more about this problem.

    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    in my browser

  • Tallon
    • Flash Drive

    Further Research in the community I discovered that I do not have a checkout page,

    Furthermore when I network>prosites>settings/ edit checout page… the link will not work…

    I have read the solutions but they are outdated or I dont understand them.

    I say outdated because the prosites files are not in the wp-admin directory anymore.

    they are not even in wp-contents/mu-plugins directory either. pro-sites is installed in the plugin directory just like any “normal” plugin..

    so what is the updated resolution now?

    notes…

    I have installed wordpress via Fantastico and Manually (latest was manual)

    delted Cpanel a few times also and rebuilt that way also.

    ALL software such as plugins, and WP itself is “THE LASTEST”

    I installed as a Sub-domain

    Muli-Site

    and

    Domain-mapping are installed and configured.

  • Tallon
    • Flash Drive

    This page describes EXACTLY what is happening to me.

    https://premium.wpmudev.org/forums/topic/pro-site-check-out-page-not-showing-anything#post-169496

    Heres a videos of whats going on as well. http://screencast.com/t/gDei4kUCZbb

    I do not understand the solution though, since the updated plugin does create a wordpress page right?

    so then where do I delete the page?

    I did follow the steps as described in that thread, concerning enabling each plugin one by one. I dont have any other themes… so I am using 2011 theme

  • Tallon
    • Flash Drive

    OK… Finally *Curses*

    Got it working….

    I know someone else will have this problem and be stuck on this for hours if not days… I was stuck on this for many hours.

    but I don’t want that to happen to you (the person who is having this problem)

    Heres what is happening… (I guess)

    When you install Pro-sites… The plugin does not create the “Checkout page” a page that is needed for pro-sites to point to.

    No idea why it does this.. it just does.

    probably a hosting thing.

    Anyways your SOLUTION is to create a new “page”, which is where I was stuck for SOOOO LONG…

    Do this (Step-By-Step)

    Login>Network-Admin>Pro-Sites>Settings

    on the “Settings” Page: type in the field “REBRAND PRO SITES” to something that you want, or just enter “Test” to test it real quick.

    Press “SAVE”

    Now go to your User accounts and Test your Pro-Sites Profile page, it SHOULD WORK… If not, then continue Reading >

    now go to your MAIN DOMAIN (the one you build your multi-site network on) go to “PAGES” in your dashboard (make sure your not “Super-Admin: AKA Network-Admin). you will notice a page named with exactly the same name as what you entered in the field earlier (my example was “TEST”:wink:.

    Now Delete the page you created… Then go into “TRASH” and then “DELETE PERMANENTLY”

    hopefully Pro-sites will “regenerate” the checkout page. If not… then just “Brand” your checkout page and use that instead.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.