Your back up

Your back up plugin/services is having some issues.

I get the below results after the system has been backing up the sites/data for 1-2 hours etc.
-----------------
Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this:
<empty response>

---------
Are you able to see what the issue is?
We really need to back up the site, I thought this was already happening automatically, just saw yesterday that there is no back up.

  • Nazmul H. Rupok

    Hi there,

    Hope you are doing well today. I am sorry for your convenience. You are getting this for managed backup with Snapshot plugin, right?

    Please allow support access so we can have a closer look at this on your end.
    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please respond in this thread once access is granted.

    For the time being, please do the following for me which is a major step towards resolving the issue:

    1. Enable debug logging. You can do this by adding the following lines to your 'wp-config.php' file:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    2. Increase WordPress memory limit:

    define( 'WP_MEMORY_LIMIT', '256M' );

    3. Add the following lines which are specific to Snapshot settings:

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 100);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600);

    4. Increase max execution time to 300 or more by trying the following methods.
    a. Create or edit php.ini in your website's root and add the following line:
    max_execution_time 300

    b. In .htaccess add the following line:
    php_value max_execution_time 300

    c. in cPanel you can go to "Software > MultiPHP INI Editor", choose your domain and PHP version and change the value for max_execution_time to 300 or more

    After that you can try Snapshot again, please try to set it to "Daily" so that we can have results soon for the Scheduled Backups, you can change later.

    Let me know how it goes.

    Best regards,
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.