Your Buddypress Chat plugin is not compatible with

Your Buddypress Chat plugin is not compatible with Wordpress 3.6 and causes a server error which stops you gaining access to deactivate or remove the plugin.
500 - Internal Server Error