Your domain does not appear to be publicly accessible on the Internet. We can only monitor the upti

I see from previous questions that it could be an https issue - but I cannot see how to fix? Can you help - I cannot get the backups and the uptime to work properly for me

  • Dimitris

    Hey there Missus Warren,

    hope you're doing good and thanks for reaching us!

    Could you please elaborate a bit more on this?
    Which backups aren't working in your end? Normal snapshots or managed backups?
    Is there any other error message you're getting? Please advise!

    Before further debugging this, I'd like to propose couple of changes for your setup.
    1. Raise the memory allocated to PHP by editing wp-config.php file and adding the following line right before the /* That's all, stop editing! Happy blogging. */ comment line.
    define('WP_MEMORY_LIMIT', '256M’);
    2. Increase maximum execution time by creating a /wp-admin/php.ini (or /wp-admin/php5.ini if the first doesn't work) and adding the following line
    max_execution_time = 300
    Reference: https://premium.wpmudev.org/blog/increase-memory-limit/
    For the later, you may also be able to do so via cPanel. Either way, contacting your hosting provider on this will be the safest way to proceed and make sure that these changes has indeed some impact.

    If the errors continue, could you please access your server through FTP, edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);
    and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /* That's all, stop editing! Happy blogging. */ comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    Then go ahead and try to replicate the error.
    By doing so, a /wp-content/debug.log file should be created.
    Simply download it, rename it to debug.txt and attach it here in your next reply.

    Another step that you should consider, is a cache plugin like WP Super Cache and maybe a more powerful server, as currently your website loads in about 39 seconds and requires 5 seconds for the single first request only!! This is extremely long and this may be another reason that our services may can't reach your website, as most implementations are returning a "not found" message after a 30sec period.

    Warm regards,
    Dimitris

  • Missus Warren

    Thanks for getting back so quickly! Do you know if WP Supercache will play well with Divi?

    Essentially, my managed backups don't seem to be working, and I cannot get a full snapshot completed before it times out. I also tried to initiate the uptime monitor and got that error above.

    I'll see if I can get my hosting provider to help with this. Thanks, and I will let you know how I get on

  • Adam Czajczyk

    Hello Missus Warren!

    Divi should play well with WP Supercache. A "slow" response from the server can cause a number of issues in cases where there's some communication performed with external endpoints (like in case of Uptome monitoring or Managed Backups) so once you implement changes suggested by Dimitris, please check the site again for all these issues that you described and let us know about result.

    We'll of course investigate it further if necessary, in order to help you get it to work

    Best regards,
    Adam