your plugin broke my wordpress

I installed the dev dashboard and started installing plugins
and now my site will only display this :
The Signup Code plugin is only compatible with WordPress Multisite.

WTF!!
why would it let me install something I cant use? and why would the entire system freeze with something it COULD NOT USE?!?!?
not sure I understand what happened...
please help

:slight_smile:

  • Vaughan
    • Support/SLS MockingJay

    Hi @bryan_holland

    thanks for the post.

    If you want to remove the plugin and can't access the dashboard.

    Please use your FTP client.

    FTP to wp-content/plugins

    then either delete or rename the plugin that has caused this issue. once done you should then be able to access the dashboard. once you're in the dashboard, visit the plugins page.

    hope this helps.

    thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.