Your Plugins And PHP 7.1

Hi, I plan to move to PHP 7.1 - are all your plugins ready?

  • Adam Czajczyk

    Hello Jiri,

    I hope you're having a nice day and thank you for your question.

    Unless there are some other (3rd-party) plugins that are not compatible, you should be fine. In fact I often recommend moving to PHP 7.x (preferably 7.1.x) as a performance and security booster as well as a solution to some issues.

    One note: if you're using "PHP Compatibility Checker" plugin, it may - and probably will - report some compatibility issues with some of our plugins. This is nothing to worry about, for some reason it's not able to find out exactly whether the reported code is actually used with PHP 7 or not and we got some code for backwards compatibility there.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.