Your server may not have the "deflate" module enabled

Hello there,

I've installed Hummingbird and it claims deflate module is not enabled.
But it is?
http://checkgzipcompression.com/?url=http%3A%2F%2Fsjollemasport.nl

Can you please help me?
Can't compress JS an CSS files now.