Your server may not have the "deflate" module enabled

"Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).
- Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied."
My VPS has completely enabled the "deflate module".
Why do you say "HTML is inactive"?
Thanks for your help.

Marco Baccerini