Your Theme has shut me down

This is the second time I've tried to contact you guys. This has not been a good starting experience for me. I downloaded the dashboard, only to have wordpress tell me the file was empty. I downloaded it on another computer and was able to install it. Bad first encounter with your software. On my second encounter I tried to install one of youe themes. Your theme has shut down my site. All I get is an error message of Fatal error: Cannot redeclare bp_dtheme_ajax_querystring() (previously declared in /home/iprais/public_html/wp-content/themes/studio/_inc/ajax.php:17) in /home/iprais/public_html/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php on line 81. I cannot access my site. I cannot access the wordpress admin area. What do I do now?

  • Mark Wallace
    • Learn-ing-er

    Hi lisa_frost!

    Sounds like a ruff day! Here is how you can get back into your website.
    1. FTP into your database and find the wp-content folder. In side there you will find the theme you uplaoded. Just delete that theme.

    2. Login to your website, go to the dashboard and ativate your 2011 theme.

    Next we want to look for a conflict withthe WPMU Dev dashboard.
    1. deactivate all plugins and reactivate the WPMU Dev dashboard. If it works the proceed to step 2. If it does not then come back here with as many details as you can provide.

    2. Activate all plugins one at a time, and try to use your WPMU Dev dashboard after activating each plugin. If there is a conflict this is how you will find it.

    After this we can look into your theme. Please respond with the theme you was using.

    Thanks lisa_frost!

  • Timothy
    • Chief Pigeon

    Hey there.

    I'm real sorry but I only see one support ticket:

    https://premium.wpmudev.org/forums/profile/lisa_frost

    And this is the only area we provide full support from.

    When you originally installed was this done through our dashboard plugin or through WordPress plugins area?

    The redeclare error is from two separate themes, really only one at a time would be used so I'm not sure why you get that. I don't have it on my install.

    Take care.

  • Lisa Frost
    • Site Builder, Child of Zeus

    I removed the STUDIO theme that I installed and was able to access the admin area. Deactivated all plugin and added them back one at a time. The plugin that seeems to be causing the problem is BuddyPress Template Pack. Here's all the info I have on them -
    Add support for BuddyPress to your existing WordPress theme. This plugin will guide you through the process step by step.

    Version 1.2.1 | By apeatling, boonebgorges, r-a-y | Visit plugin site

    I thought this was a buddypress compatible theme?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.