YouTube embedded not playing

Hi,
I use "Responsive Lightbox" plugin and would like to embed a video clip so that when the visitor clicks on the thumbnail the clip opens in lightbox and starts to play:

PLease check with the 2nd image starting from here:
https://hilfe.macbay.de/wiki/einige-meiner-webseiten-laufen-auf-v2-andere-auf-v3-was-tun/#website-ordner-zip-entpacken

I wonder how to do this. Unfortunately dfactory support-forum is full of unanswered issues about this. Hope that you can help. Access is granted. Please mark this ticket private.

Thank you and kind regards,
Sascha

  • sushling
    • The Bug Hunter

    Hello,

    exactly, that's the image and behind is a video that sould be played in a lightbox as soon as the visitor clicks on this image.

    In the plugins settings "Youtube" is enabled, so I don't know what to do next.

    Any idea?

    Thank you and kind regards,
    Sascha

  • Ash
    • WordPress Hacker

    Hello sushling

    Yes, I can see you have linked to a youtube video. But unfortunately, I could not find the reason, neither I am familiar with this plugin.

    It can also happen because of a conflict. Would you please run a conflict test? Please deactivate all plugins except this one and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. You need to do the same with themes as well.

    You can find the flowchart here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-1

    If there is no conflict, then it's better to reach that plugin support team, they might have a better idea.

    Let us know how it goes with them. Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.