YouTube video without page or borders?

Hi there, trying to construct a video-only pop up with Pop Up Pro. I dont want borders or extra space anywhere around the video. How can I achieve these options? Thank you very much!

  • Dimitris

    Hey there 1dayjapan,

    hope you're doing good today and thanks for reaching us! :slight_smile:

    Is there a specific workaround that you're going to use for video source? Self-hosted video with [video] shortcode, YouTube video etc. Could you please elaborate a bit more on this so that I could reproduce it in my test site and provide you a solution?

    If you already have something in place, you can simply grant us with support access to the website (https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/) and point to me the popup you need no border. :slight_smile:

    Warm regards,
    Dimitris

  • 1dayjapan

    Not a workaround, but a different plugin right now. But only because I could not figure out the WPMU way to achieve the same goal, so what is there now (home page of https://haveaparty.tv) is exactly the goal I want to achieve, but with your bounce in/out effects, which this current plugin does not have.

    Also, if I want the popup to show up everytime (I am showing this to others who need to evaluate the work I am doing), how do I set that in the control panel? Could not find a setting for "show every time."

    I will grant you access if you would be so kind to help me out, thank you very much!!

  • Adam Czajczyk

    Hello 1dayjapan!

    Thank you for granting access.

    I enabled the PopUp Pro plugin in order to assist you. Let me though start with your question:

    Also, if I want the popup to show up everytime (I am showing this to others who need to evaluate the work I am doing), how do I set that in the control panel? Could not find a setting for "show every time."

    Currently the popup is set that it should work that way. It will show up everytime by default unless you limit it by enabling the "Never show this popup again" option, which - on your site - is currently disabled for that popup.

    As for popup design. The solution here is to use some additional CSS. So far I came up with this:

    .wdpu-1434 .wdpu-text {width:100%;padding:0 !important;margin:0 !important;border:0;height:580px;}
    .wdpu-1434 .wdpu-inner iframe {padding:0;margin:0;}
    .wdpu-1434 .wdpu-content {padding:0;}

    This is close to what you wish to achieve but I stopped testing it as it seems you disabled the PopUp plugin while I was working. I would need to keep it enabled to be able to provide you with a proper CSS so please let me know when this would be possible and I'll finish the solution.

    Best regards,
    Adam