WPMU DEV In Your Language

Translation of WPMU DEV Dashboard: Greek

1
Prio Original string Translation
The new version of WordPress is incompatible with your PHP or MySQL version. Η νέα έκδοση του WordPress είναι ασύμβατη με την έκδοση PHP ή MySQL. Details

The new version of WordPress is incompatible with your PHP or MySQL version.

Η νέα έκδοση του WordPress είναι ασύμβατη με την έκδοση PHP ή MySQL.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-06-27 15:07:56 GMT
Translated by:
Nastia (nastai2)
References:
  • includes/class-wpmudev-dashboard-upgrader.php:951
Priority of the original:
normal
More links:
or Cancel
1
Legend:
Current
Waiting
Fuzzy
Old
with warnings

Export as

Translators